CentOS 4.6 i386でgd, gd-devel, libpng, libpng-devel, libjpeg, libjpeg-devel, zlib, zlib-develと入っているのに、cpanでGDをインストールしようとすると失敗します。正確には失敗じゃないのかな?

Notice: Type perl Makefile.PL -h for command-line option summary.

**UNRECOVERABLE ERROR**
Could not find gdlib-config in the search path. Please install libgd 2.0.28 or higher.
If you want to try to compile anyway, please rerun this script with the option –ignore_missing_gd.
Running make test
Make had some problems, maybe interrupted? Won’t test
Running make install
Make had some problems, maybe interrupted? Won’t install

gdも2.0.28が入っているのになぁ。確かにgdlib-configってサーバ内にどこにも見当たらないんだよな。仕方ないから、ソースコンパイルするか。うーん、せっかくだからしたくなかったのに。